MorphAnalyser

MorphAnalyser is a program for 3D face analysis and manipulation, it can be downloaded here.

Find out more about individual File menus below or view the MorphAnalyser manual which gives details of what you can do with MorphAnalyser.

File Menu has options for loading and saving data, capturing screenshots, and adjusting some basic settings.

Edit Menu has operations for modifying the geometry or texture map of the face data.

View Menu has options to control how the surface is rendered and set up the display window(s).

Statistics Menu has operations to calculate averages, perform transforms other statistical operations such as PCA.

Template Menu allows manual placement of points and lines on the face.

Symmetry Menu allows labelling of symmetric point pairs and simple measurements of symmetry.

Volume Menu allows some simple volume measurements.

Plugins Menu Extends functionality using plugins and batch processing.

Checkout and Install from the subversion (Netbeans 7.1) Install