Delineating Images

Adapting an Existing Template Manually

Load the image and template into the Transform window. Ensure "Move" is selected under the "Edit" menu. Select "View->Display 3 points" and click and drag the three points on to the eyes and mouth. Select "View->Display Template" to show the template again, it should be approximately located on the face. Click on and drag the template's crosses or the lines to their new desired positions. Use the Zoom facility to help accurately place the points. To select a group of lines and points ensure "View->Rectangle" is selected and then click and drag on an area of the window to produce a square selection box. Clicking on and dragging this box will drag all the points contained in the box. To undo any changes select 'Undo' from the 'Edit' menu.

Adapting an Existing Template Automatically using an Active Shape Model (ASM).

Load the subject's image into the Transform window. Select "View->Display 3 points" and click and drag the three points on to the eyes and mouth. Select "Edit->AutoDelineate?" and choose an active shape model '.asm' file. After the delineation is complete, refine the ASM fit by manual delineation.